Cake Decorating Community - Cakes We Bake

Hello everyone! I have a question about coloring buttercream icing. I've been using the same recipe (The Wilton recipe) for buttercream icing for over 10 years & I've been using Wilton brand gel coloring to dye the frosting for about the same amount of time. Has always worked perfectly. Now recently within the last year every time I make icing I get white streaks when I color it. The darker the color, the worse it is. It's almost like the color is trying to separate from the icing. Can't figure out why as this was never a problem before. No change in any way to how I make it or the ingredients used. It seems to happen almost immediately after finishing mixing the color in. Any suggestions as to why or how to fix this problem???

Views: 460

Reply to This

Replies to This Discussion

Have you changed your brand of icing sugar Candice?  I bought a different brand, and what happend to me is little small balls of icing sugar were in the icing, undisolved. Wherever they were, no colour took. I had to throw the batch out.  I had to sift this sugar x's 2 before I could use it.  Other than that, it is a puzzel. Could it be that the beaters on your mixmaster aren't working properly?? Not incorporating the colour into the icing??  Even with my KA, after I make my icing, I remove some from the mixer and add colour tomy icing in small batches.  If i try an colour a double batch, I will end up with white streaks because there is too much icing in the bowl for the beaters to incorporate the colour. Most of the time, I add my colour by hand in small batches in my large glass bowl.   :o)

I do the color by hand so no it can't be the beaters, but also the white streaks aren't there at first, only after the icing sits for like 10 minutes they appear. And yeah I have tried several brands of powdered sugar

 

does this happen while it's in a piping bag?  this happens to me while I'm piping and was told it was hot hands.  also have you tried a different shortening?  maybe they changed the recipe of the shortening.

 

 

Well Candice

I gotta say... happens after sitting for 10 min..... I'm stumped.

Do you use milk or water? Do you add salt?  Do you use Crisco?

It happens in the bag & the dish. I use milk, have also tried milk and different shortenings. Still happens every time. No salt

Got me stumped too.  I don't use American Buttercream but I have heard of other people who use it that have this problem.  I've read some forums on this and some noticed it got better when they used milk but you are already using it.  Others think it's the Crisco since they changed the formula.  Wish I could help.  If I come across any solution, I'll let you know.

Thanks guys. Maybe it is the Crisco, guess it's time to look for a new buttercream recipe.

I make the ABC.... 1/2 butter... 1/2 shortening, and I use crisco.... never had this problem. Maybe it is formulated differently in Canada???   But I mostly make all butter icing... and there is never a problem with that.  I did a search and found something interesting. It MAY BE your shortening.  Found this thread on CC:

"Ok I googled it and found an old post from here it basically says that wilton gel paste colors are water based and the shortening is oil so because it was hot the water and oil separated. They suggested using high ratio shortening ( I swear by the stuff) and using an oil based coloring they didn't say any brand names on that and I'm not sure what brands are oil based. They also suggested two other things 1. Whip the heck out of your icing to get it to mix and 2.add either some more sugar to the icing recipe or cornstarch to it to thicken up the recipe they did not give amounts of how much to add. They also suggested trying a different icing recipe"

Crisco has stopped making high ratio shortening... less trans fats. I did say I used Crisco, but I forgot that I also buy high ratio shortening from my bulk barn I add.   Hope this info helps.   :o)

when you are mixing the buttercream are you using the wire or paddle mixer.  Wilton says to use the paddle and some others say use the wire whisk.  not sure if this will help but maybe worth a try.

Thanks again for all the advice

I've had this happen, too, and it straightens out by just mixing is with a spatula after it sits for a while (your ten minutes).  It's just the the color and sugar not quite blending into the frosting, and showing up as the color sets.  The Wilton colors always set up a bit and get a little darker, and mixing them a little should mix it all in.  I also had a particular issue with purple--I use kosher salt in my buttercream, and if I don't dissolve it in the water first, completely, it makes little spots all through the frosting--for the same reason as above.  I mix it again, and it all comes smooth..

Reply to Discussion

RSS

© 2021   Created by Theresa Happe.   Powered by

Badges  |  Report an Issue  |  Terms of Service